How to use the iOS 5 Simulator in Xcode 5

If you’re running Mavericks then sadly the iOS 5 simulator is gone for good – both in Xcode 5 as well as Xcode 4.6.3. It appears that the Mavericks kernel is no longer compatible with iOS 5 any more, and we only have access to the iOS 6.0, 6.1, 7.0 and 7.1 simulators.

To use the iOS 5 simulator you need to run Xcode under Mountain Lion.

If you want to do that on a Mavericks machine, take a look at Parallels Desktop which allows you to run a virtual partition of Mountain Lion.

Leave a Reply